推送整合报错 我只导了推送2个包 还没配置任何东西 我的项目里还有小米推送


(郑) #1


#2

请先根据集成文档完整的走一遍集成流程后,再看结果和 极光相关的客户端日志信息


(郑) #3

我就是按照你们Android studio 走的 或者你们有as的demo
吗 我as导// compile ‘cn.jiguang.sdk:jpush:3.0.3’ // 此处以JPush 3.0.3 版本为例。
// compile ‘cn.jiguang.sdk:jcore:1.1.1’ // 此处以JCore 1.1.1 版本为例。 这2个包 就有问题了


#4

1、as就是根据 集成文档说明进行即可
2、as3.0非正式版,暂不要用自动集成


(郑) #7

compile ‘cn.jiguang.sdk:jpush:3.0.3’ // 此处以JPush 3.0.3 版本为例。
// compile ‘cn.jiguang.sdk:jcore:1.1.1’ // 此处以JCore 1.1.1 版本为例。 这2个包导进去就报这个错了 为什么


#8

demo就是 SDK包里面的example文件夹,,as也可用,只是手动的

麻烦你导入了包,继续做其他的集成步骤,配置其他的信息 appkey、包名等OK吗?
然后再看极光的日志信息