JPush 3.0.9 线上收集到崩溃

ios
jpush
标签: #<Tag:0x00007fb8357e2238> #<Tag:0x00007fb8357e20f8>

(Lonely) #1

你好,我们的产品本次升级了极光推送 SDK 版本号为 3.0.9 ,产品今天上线后发现有崩溃,根据 bugly 收集到的崩溃堆栈信息来看,应该是极光 sdk 的问题,麻烦你们这边看下,并及时回复,谢谢。


#2

该问题在下一版本中修复,请等待新版本的发布


(Lonely) #3

请问新版本什么时候发布,如果时间较长,我这边可能会使用旧版本重新提交。


#4

新版本已经在测试中了,但无法预估具体测试完成的时间。


(Lonely) #5

好的,我知道了,谢谢


(Leafly) #6

请问新版本发布了吗?我们产品升级到3.0.9版本后也收集到了很多崩溃


#7

该崩溃已在最新的 JCore 1.2.0 中修复,可以更新。

可以下载 SDK 替换其中的 最新版本 JCore
或者 pod 更新,若找不到对应版本,请 执行 pod repo update master 这个命令来升级 本机更新pod 库


(Lonely) #8

好的,非常感谢:slight_smile: