根据git上面的Demo集成的IM


(libai) #1

出现报错,当我登录的时候报[CommonUtils] [register]sdk have not init, you should call JMessageClient.init first.我看和demo上的也一致啊,而且我也初始化了


#2

这个报错是 init 还没成功就调了其他的 API 报的

看完整的错误信息。

init 后等待一段时间


(libai) #3

那我该怎么解决这问题呢


#4

给完整的客户端日志查看是否集成有问题


(libai) #5

行,谢谢你。


(libai) #6

我为什么倒im2.7.0依赖一直报错,不让倒是什么原因


(libai) #7