关于cn.jpush.im.android.eventbus


(siwenjian) #1

在jmessage2.7的jar包里就有cn.jpush.im.android.eventbus;但是我手动导入的jmessage2.9,却找不到这个类……


#2

得自己添加EventBus的依赖,sdk里的框架是不对外暴露的


(siwenjian) #3

%E5%9B%BE%E7%89%87
在grade里添加的有这个依赖,但是找不到demo里的这个cn.jpush.im.android.eventbus.EventBus类


#4

你不应该用我们sdk内部的eventbus,如果要用得自己单独去集成