集成jpush-phonegap-plugin报错

客户端日志包了一下错误请问是什么原因?jpush安卓sdk版本3.2.0 jcore-android2.1.2
[JCoreGobal] AndroidManifest.xml missing required service:cn.jpush.android.service.JCommonService,please custom one service and extends JCommonService

根据报错说明去配一下 Androidmanifest


https://docs.jiguang.cn/jpush/client/Android/android_guide/#jcenter

我升级插件到3.7.2版本就没有这个问题 用3.6.4的话把jcore限定在1.2.8也没问题 但是如果不限定就会自动拉取最新的jcore 就会出现问题